Custom Post Template Plugin on WordPress 2.91

If you are using the Custom Post Plugin version .92b and have recently upgraded your WordPress  2.91 you may notice the plugin is now broken.

The issue is easily resolved by changing the following code in line 126 of the plugin:

$template_data = implode( '', file( WP_CONTENT_DIR . $template ) );

CHANGE TO:

$template_data = implode( '', file( $template ) );

Re-activate the plugin and you should be back in business.

It is my understanding that an update to the plugin will be available for download on WordPress soon.

Leave a Reply

Your email address will not be published. Required fields are marked *


*

Subscribe without commenting